Forums

    10 posts

  • avatar
    76 sounds
    358 posts
    I can't upload anything anymore...


    I think it might be the new server or something but every time I try to upload a sound the progress bar doesn't go passed 0%. I've been trying for about a week or two now and my sound still won't upload.
    I've left my computer for a while with the progress bar to see if it might just be some lag but my session ends after a certain amount of time without any progress so I'm wondering if it's just the server.

    Is anyone else experiencing what I described?

  • avatar
    76 sounds
    358 posts


    Ok i tried uploading another sound to see if it was just that one file that might've been corrupt...
    it wasn't.
    none of the files i tried will upload.
    i'm giving java total access like i always do so that can't be the problem.
    i'll try doing it on another browser, and on another computer if i have to.

  • avatar
    121 sounds
    1557 posts


    could u give it another shot?

    - bram

    Admin | Moderator | Ex-Freesound-Coder | Freesound Benevolent Dictator For Life.
  • avatar
    76 sounds
    358 posts


    It's still not working.
    I tried uploading it from another browser too and nothing happened.
    I'll put it on another computer and try it from there.

  • avatar
    178 sounds
    742 posts


    Have you tried a dedicated FTP client? WS_FTP, SmartFTP, FireFTP, etc.

    Freesound Admin Official Acclivity Fan Club - Member | Stuck with FLAC? Check the FAQ.
  • avatar
    121 sounds
    1557 posts


    Also, does anyone else have experience problems?

    - bram

    Admin | Moderator | Ex-Freesound-Coder | Freesound Benevolent Dictator For Life.
  • avatar
    76 sounds
    358 posts


    Halleck
    Have you tried a dedicated FTP client? WS_FTP, SmartFTP, FireFTP, etc.

    I just downloaded FireFTP but I have no idea how to use it.

  • avatar
    121 sounds
    1557 posts


    try: http://freesound.iua.upf.edu/articles.php?id=1

    - bram

    Admin | Moderator | Ex-Freesound-Coder | Freesound Benevolent Dictator For Life.
  • avatar
    76 sounds
    358 posts


    Ok I figured FireFTP out and I logged into the upload server listed on this page.
    http://freesound.iua.upf.edu/filesUploadHowtoAdd.php
    I connected and I'm sure I was in the right place because I saw the corrupted file that I tried to upload last time in the right box. I deleted the old file which never actually uploaded, then I tried to upload my sound again and the estimated time shot up from about 1:00 to 25:00 and the percent completion stayed at 0.

    I'm going to use my other computer next and if that doesn't work then I'll try uploading from another network.

  • avatar
    76 sounds
    358 posts


    I uploaded the sound finally...
    I had to use another computer to do it.
    I'm betting when my computer had a little crash about a month ago some security settings in our virus scanners got tweeked or something. I'll figure it out eventually.

    10 posts