Forums

    12 posts

  • avatar
    2 sounds
    2 posts
    Can't access FTP server, login always fails


    I've tried accessing the FTP server with the command-line FTP client (Linux, Kubuntu), the Java applet, and even Firefox's built-in FTP support. All have failed. Here's what it says:

    sheeettin@sheeettin-kubuntu:~$ ftp freesound.iua.upf.edu
    Connected to iua-freesound.upf.es.
    220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
    220-You are user number 5 of 50 allowed.
    220-<<
    220-\ /
    220- \-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-/
    220- / \
    220- \ Welcome to the Freesound Project Server /
    220- \ /
    220- \ Upload your (CC) Samples Here! /
    220- \ /
    220- -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
    220->>
    220-Local time is now 21:35. Server port: 21.
    220-This is a private system - No anonymous login
    220-IPv6 connections are also welcome on this server.
    220 You will be disconnected after 15 minutes of inactivity.
    Name (freesound.iua.upf.eduweirdheeettin): SheeEttin
    331 User SheeEttin OK. Password required
    Password:
    530 Login authentication failed
    Login failed.
    Remote system type is UNIX.
    Using binary mode to transfer files.
    ftp> quit
    221-Goodbye. You uploaded 0 and downloaded 0 kbytes.
    221 Logout.
    sheeetin@sheeettin-kubuntu:~$

    As you can see, it's not going anywhere soon... Could it be because I have strange (i.e. non-alphanumeric, like $) characters in my password?

  • avatar
    121 sounds
    1544 posts


    very strange...

    could you try resetting your password to something simper and try again:

    http://freesound.iua.upf.edu/forum/profile.php?mode=editprofile

    if that doesn't help, let me know your pass/login at freesound@iua.upf.edu and I'll see if I can figure out what's wrong...

    - bram

    Warning: if you break the rules, see my avatar. Freesound Admin, Moderator, Ex-Freesound-Coder & Benevolent Dictator For Life.
  • avatar
    2 sounds
    2 posts


    Strange...
    Changed my password to something simpler, and I was able to log in.
    Changed it back (to the complicated one), and I was still able to log in... via the exact same process as I tried before!
    Extremely odd, especially since I reset my password once before posting here...

    Well, thanks for the help anyway. smile

  • avatar
    2 sounds
    11 posts


    Hi lads...
    I'm new to this site and I too am having problems trying to submit my first upload.
    Exactly the same problem as the original poster of this thread, plus I also found someone else with the same problem on this thread:-
    http://freesound.iua.upf.edu/forum/viewtopic.php?t=2308

    Anyway...here's what's happening:-
    I first had a problem with the applet, but I worked out that I needed Java. I installed it and got through, but when I try to connect, I get told my password is incorrect. Here's a brief report:-
    USER ******
    331 User Mart[1001] OK. Password required
    PASS ******
    530 Login authentication failed
    QUIT
    221-Goodbye. You uploaded 0 and downloaded 0 kbytes.
    221 Logout.
    Disconnected from server freesound.iua.upf.edu

    Now I'm using the same password as I do to log in, and I am typing correctly. One thing I notice though is...if you look at my password, it says that there are six characters...however, my password is only five characters, so that is probably where things are going wrong.
    For some reason, it seems the applet is adding a character to my password.
    Can anyone help ?

    ps...I did try changing my password in profile as suggested above...but to no avail, I have since changed my password back to original.

  • avatar
    121 sounds
    1544 posts


    Mart[1001],

    could you try another FTP application like filezilla (pc) or cyberduck (mac) and see if that helps?

    - bram

    Warning: if you break the rules, see my avatar. Freesound Admin, Moderator, Ex-Freesound-Coder & Benevolent Dictator For Life.
  • avatar
    2 sounds
    11 posts


    Bram
    Mart[1001],

    could you try another FTP application like filezilla (pc) or cyberduck (mac) and see if that helps?

    - bram


    Nope...still no good.
    Not sure if I'm using FileZilla correctly though, as I've never used an ftp application before. I've always just copied the ftp to my browser and copied and paste when I update my web.

    Anyway....here's what I did. I installed FileZilla and it all looked self explanatory, so I copied the ftp address(ftp://freesound.iua.upf.edu/), into the host field...my user name into the username field, and my password into the password field. Clicked 'Quick connect'...and this is what I got:-
    Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
    Response: 220-You are user number 1 of 50 allowed.
    blah blah blah
    Command: USER Mart[1001]
    Response: 331 User Mart[1001] OK. Password required
    Command: PASS *****
    Response: 530 Login authentication failed
    Error: Could not connect to server

    Is there anything I can do in the options of FileZilla ?
    Could there be a problem with my user name contain [1001] ? Obviously, I can't change this to find out.
    I've tried changing my password, many times now, in hope that it might cure something.
    I've tried using both the applet and FileZilla with my AVG exited, and my firewall disarmed.

    Things that seem to go flawlessly for others...always seem to go wrong for me. :evil: grin :wink:
    Only joking....any idea lads ?

  • avatar
    121 sounds
    1544 posts


    it's probably your username...
    our FTP server does not like all special characters...
    I thought it would like [ and ] but... perhaps not.

    let's see if we can change your username to something else and see if that helps.

    send me an email via the contact form about what you would like to be called wink

    - bram

    Warning: if you break the rules, see my avatar. Freesound Admin, Moderator, Ex-Freesound-Coder & Benevolent Dictator For Life.
  • avatar
    2 sounds
    11 posts


    Bram
    it's probably your username...
    our FTP server does not like all special characters...
    I thought it would like [ and ] but... perhaps not.

    let's see if we can change your username to something else and see if that helps.

    send me an email via the contact form about what you would like to be called wink

    - bram


    Simply remove the [] mate, so my name is 'Mart1001', that's what I normally use on other forums that don't allow special characters.
    I'll mail you with this anyway.
    Cheers...

  • avatar
    2 sounds
    11 posts


    Ok, thanks Bram.
    The name change worked and I've just uploaded my first sound using the applet(not FileZilla). :wink:

  • avatar
    2 sounds
    2 posts


    I am expirencing the exact same problemas described above, I have changed my password tried fileZilla but no sucsess and I don't see what special characters in my name could be causeing a problem.
    and I have changed my password to one with no special characters or uppercase letters.
    Still the same:
    Response: 220 You will be disconnected after 15 minutes of inactivity.
    Command: USER Andaris
    Response: 331 User Andaris OK. Password required
    Command: PASS ******
    Response: 530 Login authentication failed
    Error: Could not connect to server

  • avatar
    121 sounds
    1544 posts


    hey guys,

    aparently there were some more problems. I've restarted the ftp server and now I can log in fine.
    Could you give it another go?

    - Bram

    Warning: if you break the rules, see my avatar. Freesound Admin, Moderator, Ex-Freesound-Coder & Benevolent Dictator For Life.
  • avatar
    2 sounds
    2 posts


    works perfectly now thanks smile

    12 posts