Forums

    9 posts

  • avatar
    167 sounds
    1566 posts
    HTML code??


    Hi im having a bit of trouble using html in my signature.

    when i input the link with text: .a. href="URL">TEXT./a. (replacing the . with < >) It just dissapears when i have saved the settings.

    How do I add text with a link into my signature?

    Thank you


    I am the thing that goes bump in the night...


  • avatar
    67 sounds
    783 posts


    Head-Phaze wrote:
    Hi im having a bit of trouble using html in my signature.

    when i input the link with text: .a. href="URL">TEXT./a. (replacing the . with < >) It just dissapears when i have saved the settings.

    How do I add text with a link into my signature?

    Thank you


    It should normally work. weird Mine stays (I mean the embed code that I have down there). Do you mean it doesn't get saved under settings? Perhaps it's being marked off as spam?

  • avatar
    167 sounds
    1566 posts


    afleetingspeck wrote:
    It should normally work. weird Mine stays (I mean the embed code that I have down there). Do you mean it doesn't get saved under settings? Perhaps it's being marked off as spam?

    I think it may be a bad code or something im inputting. Although im using the standard HTML code for this purpose, the whole code i input just disappears when i click save changes.

    What's the right code to use to embed an image and attach a hyperlink with a location of my choice to that image (within this forum)?

    Im a bit of a noob when it comes to HTML tongue

    Thanks


    I am the thing that goes bump in the night...


  • avatar
    203 sounds
    427 posts


    I just checked how I made my signature, it's plain html (no BBcode or the like).
    The only peculiarity is that I added the rel="nofollow" attribute to the links, as I didn't mean to pollute the search engines; I don't know, maybe the nofollow makes the link "benign" and accepted by the eventual antispam countermeasures?

  • avatar
    167 sounds
    1566 posts


    copyc4t wrote:
    I just checked how I made my signature, it's plain html (no BBcode or the like).
    The only peculiarity is that I added the rel="nofollow" attribute to the links, as I didn't mean to pollute the search engines; I don't know, maybe the nofollow makes the link "benign" and accepted by the eventual antispam countermeasures?

    Perhaps this is correct, because it just seems strange if the code 'disappears' for no apparent reason.

    Although I know how to add a text hyperlink, I specifically would like an image with a hyperlink to the URL of my website.

    I actually used 'web developer' to see the HTML code for a users signature who has this element I desire. It is the Garage Band user, not sure of his exact name. I copied the code that was used, to no avail. sad


    I am the thing that goes bump in the night...


  • avatar
    203 sounds
    427 posts


    Well, if you copied and pasted exactly a working signature and it doesn't work for you alone, it sounds like an issue with user specific permissions.

    IIRC recently some particular users were having trouble with posts considered as spam because of links, despite being well estabilished users, while others could post links normally. So maybe there's a very fine grained control of user permissions, and you've never been cleared for links in your signature.

    At this point, being mine just a wild guess, you might try contacting the staff directly.

  • avatar
    167 sounds
    1566 posts


    copyc4t wrote:
    Well, if you copied and pasted exactly a working signature and it doesn't work for you alone, it sounds like an issue with user specific permissions.

    IIRC recently some particular users were having trouble with posts considered as spam because of links, despite being well estabilished users, while others could post links normally. So maybe there's a very fine grained control of user permissions, and you've never been cleared for links in your signature.

    At this point, being mine just a wild guess, you might try contacting the staff directly.

    Thanks, i'll do that


    I am the thing that goes bump in the night...


  • avatar
    1118 sounds
    402 posts


    Also: links with https will be removed. Only http seems to be supported.

    Click here to lend your support to: Freesound 2011 donations and make a donation at www.pledgie.com !
    Donate to Freesound.org
    so it can serve even more and better sounds to you in the future!
  • avatar
    167 sounds
    1566 posts


    qubodup wrote:
    Also: links with https will be removed. Only http seems to be supported.

    Oh, that is very useful information indeed. I think the code i input had http with the 's'

    Thanks qubodup


    I am the thing that goes bump in the night...


    9 posts