Forums

    20 posts

  • avatar
    1439 sounds
    1547 posts
    Not possible to describe sounds


    Just to let everyone know that I have uploaded 3 sounds, but I am unnable to describe them. I get a "Server Error" message when I try to do that. Suspect it is related to the recent migration to a new server.

    If anyone else is haveing the same or similar problem, please report here also.

    hmmmm..... erm..... I forgot...
  • avatar
    36 sounds
    59 posts


    Actually it should be working again, let us know if there are any more issues ...

    gerard

  • avatar
    1439 sounds
    1547 posts


    No. Still broken.
    Sorry

    Then again... maybe it was only the pack I was tring to add thenm into that was broken.
    I have now managed to describe the sound and it has made it into the database.

    hmmmm..... erm..... I forgot...
  • avatar
    36 sounds
    59 posts


    We found an important error in our configuration, it should be fine now. Let us know it it's not!

    gerard

  • avatar
    1922 sounds
    1756 posts


    Over the last couple of days I'm getting "Processing state: Failed" more often than not after describing an uploaded sound, e.g. ...

    Sounds that have not been processed yet
    distorted remixes of 166515__stephensaldanha__srs-cinematic-hit.flac, uploaded on Oct. 28, 2012, 4:18 a.m. Processing state: Failed
    remixes of 166515__stephensaldanha__srs-cinematic-hit.flac, uploaded on Oct. 28, 2012, 4:18 a.m. Processing state: Failed
    Xgated remix of 49175__gmtechb__comb01.flac, uploaded on Oct. 26, 2012, 10:25 p.m. Processing state: Failed
    remix of 168247__andymanister__manic-evil-laugh.flac, uploaded on Oct. 26, 2012, 8:55 p.m. Processing state: Failed
    gated remix 2 of 49175__gmtechb__comb01.flac, uploaded on Oct. 26, 2012, 8:54 p.m. Processing state: Failed

    PS

    it could be a format thing : WAV ok, FLAC no-go ...

    FLAC TTest.flac, uploaded on Oct. 28, 2012, 5:09 a.m. Processing state: Failed ,
    but WAV version of "TTest" accepted ... http://www.freesound.org/people/Timbre/sounds/168572/

  • avatar
    1439 sounds
    1547 posts


    Hi Timbre

    I have had problems too. The tech team has been working on it and seems to have gotten better.

    I realised that I could describe my sounds and get them into the database with near 100% sucess if I did not assign them to a pack.
    Once the sound is into the database it is easy to go in and edit it to assign to a pack.
    Maybe that will help and provides you a work around until the situation is fully resolved.

    hmmmm..... erm..... I forgot...
  • avatar
    36 sounds
    59 posts


    The second time I posted we tested the packs thing and it worked ... have you checked again?

    gerard

  • avatar
    1922 sounds
    1756 posts


    Since the Freesound migration a few days ago all my uploads in FLAC format have been "failed" ...

    168572__timbre__wav-ttest, now as FLAC.flac, uploaded on Oct. 28, 2012, 4:48 p.m. Processing state: Failed

    WAV format uploads are OK though ...
    ´╗┐October 28th, 2012 http://www.freesound.org/people/Timbre/sounds/168645/

  • avatar
    939 sounds
    849 posts


    I have problems with 'new' flac files.
    these are the files

    riverside evening 01 LONG.flac, uploaded on Oct. 28, 2012, 10:52 p.m. Processing state: Failed
    Street musician classical guitar 01.flac, uploaded on Oct. 28, 2012, 5:11 p.m. Processing state: Failed
    briliant guitarplay 01 remix.flac, uploaded on Oct. 28, 2012, 4:41 p.m. Processing state: Failed

    Hope I can upload them later.

    To hear, you first have to listen
  • avatar
    19 sounds
    34 posts


    Hello everyone,

    we've seen that .flac files fail processing. We will have a look to this issue and after that we will reprocess your sounds. Don't worry, you won't have to upload them again.

    frederic
    the freesound team
  • avatar
    939 sounds
    849 posts


    My sounds work now. Thank technical team.

    To hear, you first have to listen
  • avatar
    19 sounds
    34 posts


    We reprocessed al flac files and everything should be ok now!

    frederic

    frederic
    the freesound team
  • avatar
    121 sounds
    103 posts


    Was there actually a problem with 'pack' sounds? The reason I ask is that I've got many sounds that have been awaiting moderation for between 6 and 8 days - they are all assigned to newly created packs. I'm just wondering if the mods can actually see them. Not sure if this is the right place to ask?
    Thanks for any help you can offer.

    Example - http://www.freesound.org/people/Speedenza/sounds/167928/ - uploaded 22/10/12

  • avatar
    19 sounds
    34 posts


    Hello Speedenza,

    you're sounds are appearing in the moderators list, so they will be moderated soon!

    frederic

    frederic
    the freesound team
  • avatar
    121 sounds
    103 posts


    Great - appreciate the quick response.

  • avatar
    4 sounds
    20 posts


    I'm having some trouble along these lines; I uploaded three sounds successfully, but my internet bugged out in the middle of describing them. Now when I go to upload I have the option of describing my files -- ie the describe button is not greyed out -- but when I go to describe no files are listed; clicking describe on the describe page does nothing, nor clicking 'select all' then describe.

    Are they just gone because I failed to describe them before losing my connection, or is something wonky here?

    I am Tiam is Tiam. Check me out on Facebook, Soundcloud, and Last.fm
    Click here to lend your support to: Freesound 2011-2012 donations and make a donation at www.pledgie.com ! <-Freesound Pledgie
  • avatar
    1922 sounds
    1756 posts


    TiAmIsTiAm wrote:
    ... I uploaded three sounds successfully, but my internet bugged out in the middle of describing them ... Are they just gone because I failed to describe them before losing my connection, or is something wonky here?

    If you successfully uploaded them before your internet connection failed they should be visible when you press describe ... http://www.freesound.org/home/describe/
    if the files aren't visible when you click on the "describe" button then they weren't transferred and you'll have to upload them again.

  • avatar
    1439 sounds
    1547 posts


    TiAmIsTiAm wrote:
    I'm having some trouble along these lines; I uploaded three sounds successfully, but my internet bugged out in the middle of describing them. Now when I go to upload I have the option of describing my files -- ie the describe button is not greyed out -- but when I go to describe no files are listed; clicking describe on the describe page does nothing, nor clicking 'select all' then describe.

    Are they just gone because I failed to describe them before losing my connection, or is something wonky here?

    Once logged in to Freesound select the 'home' tab.
    This will show you all the files you have successfully uploaded and described.
    Scroll all the way down to the end of the page. If you see error messages there 'file xxx failed to upload' etc then you need to contact tech support to have those files pushed through or removed as they cannot be accessed by you or the moderators.

    Hope this helps

    hmmmm..... erm..... I forgot...
  • avatar
    4 sounds
    20 posts


    AlienXXX and Timbre:

    Hey thanks! I thought I failed to add the info the first time around, but it looks like I was wrong: all three files are there with names and descriptions, awaiting moderation.

    Sorry to bug you guys; thanks again.

    Cheers,
    Tiam is Tiam

    I am Tiam is Tiam. Check me out on Facebook, Soundcloud, and Last.fm
    Click here to lend your support to: Freesound 2011-2012 donations and make a donation at www.pledgie.com ! <-Freesound Pledgie
  • avatar
    1439 sounds
    1547 posts


    I have now moderated the sounds.
    Thank you

    hmmmm..... erm..... I forgot...

    20 posts