Forums

    7 posts

  • avatar
    0 sounds
    4 posts
    No "play" button


    When I get my list of sounds to sample, there are no "play" buttons so I can't sample any of the sounds before downloading.

    Then, if I click on a sound name, the next page used to show a large window with the sound's amplitude envelope. But now it's just blank. What's up? Did I delete something in my system to disable these things? I am on a Windows 7 machine.

  • avatar
    0 sounds
    4 posts


    I should also add that I am using the latest Chrome browser, and Flash is installed and working. I have no flash file blockers on my system that I am aware of.

  • avatar
    0 sounds
    1 post


    jacklindahl wrote:
    When I get my list of sounds to sample, there are no "play" buttons so I can't sample any of the sounds before downloading.

    Then, if I click on a sound name, the next page used to show a large window with the sound's amplitude envelope. But now it's just blank. What's up? Did I delete something in my system to disable these things? I am on a Windows 7 machine.

  • avatar
    1118 sounds
    400 posts


    ideally please include screenshots. you can upload them to imgur.com for example

    Click here to lend your support to: Freesound 2011 donations and make a donation at www.pledgie.com !
    Donate to Freesound.org
    so it can serve even more and better sounds to you in the future!
  • avatar
    0 sounds
    4 posts


    Thanks for the tip. Here are two images:

    http://www.flickr.com/photos/oberon_onmura/8675541322/in/photostream/lightbox/

    http://www.flickr.com/photos/oberon_onmura/8675541116/in/photostream/lightbox/

  • avatar
    1118 sounds
    400 posts


    Thanks. What happens when you browse freesound in incognito mode?

    If this helps, then you might need to clear some cookies. This should help:
    http://productforums.google.com/forum/#!topic/chrome/jmCQSfETpnI

    What happens if you log out?

    What happens if you update your browser version?

    Please let us know if your problem is solved or not. smile

    Click here to lend your support to: Freesound 2011 donations and make a donation at www.pledgie.com !
    Donate to Freesound.org
    so it can serve even more and better sounds to you in the future!
  • avatar
    0 sounds
    4 posts


    Yes - incognito mode works! Funny, but I never used that feature before. I'll try clearing cookies next. Thanks for your help!

    7 posts