Forums

    13 posts

  • avatar
    0 sounds
    5 posts
    AFTER DOWNLOAD NO PLAY, NO CONVERTING POSSIBLE ??? HELP !!!!


    hy, in download some wavefiles (FF 3.03 on Windows XP SP2). But with all software i tried it was impossible to play or to convert the files. I tried also what is here in the forum recommended: "Audacity" and "dBpoweramp Music Converter" - i get allways somehow the answer "file doesn`t work" (i download some other fles and again the same files - allways no function!)
    What are all you doing different? You have now problems? What kind of information do you need to give me helpful answer???
    thanks a lot!
    greetings.
    kanzan

  • avatar
    0 sounds
    5 posts


    againit is me again. here one of the files that doesn`t work on my pc:
    15826_transitking_telephonering.wav

  • avatar
    0 sounds
    123 posts


    Kanzan, may I first begin by welcoming you to freesound. I hope you like it here!

    Sounds like you have a potencialy very serious softwear problem with the softwear you have. I am mildly surprised that nothing is happening with Audacity – what version are you using? But the programme that I use most of the time is wavepad:
    http://www.nch.com.au/wavepad/masters.html

    Alternatively, type “wavepad” into google search. It works for me and hasn’t failed yet…

    Hope this helps.

  • avatar
    0 sounds
    5 posts


    thanks for your welcoming! (and i will not start new threads with the same problem. i beg your pardon!)

    i was using Audacity 1.3.6 and now i tried with wavepad/masters. - well. same problem! i start to become teary.
    your other questions: it looks like succeeding in downloading .wav files. (it is not ending up with .php it is ending .wav - like i wrote.) yes, i can play a wav files on my computer. but not one of these, witch i downloaded from freesound.
    well, you have any more idea? hope so!
    thanks.
    kanzan

  • avatar
    18 sounds
    456 posts


    Just because it ends in ".wav", doesn't mean it is a wav. You can check the filesize, see if it's what the wav is supposed to be (4.86 MB). If it's much smaller, it might be an incomplete download or totally wrong download.
    See what happens if you try to download the file from this link here: http://www.freesound.org/download/15826/15826_transitking_telephonering.wav

  • avatar
    0 sounds
    5 posts


    we are coming closer! all downloaded .wav files are just 19 KB "big"!!!
    your link generated some success: quicktime appaers in the ff-window and play the file!
    now, how can i save it on my harddisk? (sorry, i m a beginner.)
    thanks. kanzan

  • avatar
    0 sounds
    5 posts


    find a solution:
    Internet Explorer. Download succeeded! able to play the file. FF still makes wrong download. if you have an answer, would be fine. thanks for help. kanzan

  • avatar
    18 sounds
    456 posts


    I have no idea what's up with Firefox, I use Opera myself, it always works just fine. To download from the link I posted earlier, right-click it and select 'Save Target As...' or something similar.

  • avatar
    546 sounds
    351 posts


    I've never got on with FF. Endless updates and still some basic things didn't work.

    Freesound Moderator "Close your eyes, and you're almost there!"
  • avatar
    0 sounds
    2 posts


    i have had the same problem with my firefox

    it must be some new update

  • avatar
    103 sounds
    195 posts


    using Firefox on XP (1.60GHz, 512MB ram) since I logged in Freesound: never had a problem,
    except for playing a preview out of a long list of previews - sometime it works sometime not.
    I now succesfully downloaded the 15826_transitking_telephonering.wav, with the last Firefox version, 3.0.4:
    then opened in Audacity and converted in flac and mp3 with no troubles - it's a 44.1kHz 16bit mono wav file. and a splendid sample wink
    btw, my only mediaplayer is Winamp and it perfectly plays the telephonering.wav

  • avatar
    0 sounds
    1 post


    Same problem on FF 3.0.4, Mac OS X. Safari works fine.

  • avatar
    0 sounds
    1 post


    I had this problem. I am using FF3.0.8 on XPsp2

    I got around this by clicking the download link, waiting for the page to turn black with the white "Video is loading..." text, then going up to file and clicking "Save Page As"

    I was able to pull them up in Audacity without complaint after that.

    13 posts