Forums

    7 posts

  • avatar
    4677 sounds
    376 posts
    Avatar images and sound render images broken?


    Why are the profile avatars in forum posts just a box with the red "x" in them lately? On my work PC and my laptop neither show up (I'll have to check my home desktop PC when I and if I remember).

    Also, the graphic (a sound render image png) I use for the link here on my netlabel page has the same red "x" like you normally see when an image URL points to a dead link.

    Anyone else having this issue? I believe it's in all the posts but I know it's definitely in this one.

    The linked image I use on my netllabel page is:

    http://150.214.146.56/data/57/images/57040__NoiseCollector__suctioncupkick_small.png

    As you can see the youtube, loserspace and ccmixter links all work fine:

    http://www.archive.org/details/noisecollector

    WHERE IS MY FACE?!

  • avatar
    1134 sounds
    284 posts


    NC: I still can see your face (The avatar, that is. Don't worry weirdhock: ). Perhaps a setting of your browser gone wrong?

    Life is probably good
  • avatar
    104 sounds
    188 posts


    the page with your png doesn't open.
    but your avatar is here...
    and imho it's one of the funniest in Freesound!
    have a super good happy wealthy 2009, NoiseCollector grin

  • avatar
    121 sounds
    1544 posts


    http://media.freesound.org/data/57/images/57040__NoiseCollector__suctioncupkick_small.png

    That URL might (will probably) change again in the future.

    I can see your avatar just fine.

    - bram

    Warning: if you break the rules, see my avatar. Freesound Admin, Moderator, Ex-Freesound-Coder & Benevolent Dictator For Life.
  • avatar
    4677 sounds
    376 posts


    Weird, I can see it on the laptop now and at work I can now see the avatars but the red x in the box is above the avatar now?

    Could it be some kind of firewall script blocking thingamabob? It's no biggy...

  • avatar
    121 sounds
    1544 posts


    Could it be some kind of firewall script blocking thingamabob? <- probably...

    Also, you're probably using internet explorer smile

    - bram

    Warning: if you break the rules, see my avatar. Freesound Admin, Moderator, Ex-Freesound-Coder & Benevolent Dictator For Life.
  • avatar
    18 sounds
    456 posts


    The image above the avatar is a freesound-icon, it's a link to your userpage. It's located at http://www.freesound.org/img/favicon.ico . Only thing I can think of is you use an older browser, which thinks .ico files can't be used on a webpage, only as favicon.

    7 posts