Forums

    4 posts

  • avatar
    0 sounds
    1 post
    Bad units in the freesound player 2


    Hi there,

    The new freesound player is fantastic, but there's a little bug.

    Steps to reproduce:
    1 - Click on the "Ruler" button to show the info at the cursor (since we are in the waveform view it shows dB) [OK]

    2 - Click on the "S" button to show the spectrogram (if we haven't moved the mouse it still shows dB, however as soon as we move the mouse it correctly switches to frequency) [NOT PERFECT BUT OK]

    3 - Click on the "Ruler" button to hide the info at the cursor

    4 - Click on the "W" button to show the waveform

    5 - Click on the "Ruler" button again to show the info at the cursor (it shows correctly the dB info)

    6 - Click on the "S" button to go back to spectrogram (here there is no way to go back to showing the frequency position of the cursor)

    It sounds more like a game cheat than a bug, but anyway... hope it helps

    ricard

  • avatar
    121 sounds
    1538 posts


    haha, ricard, I hadn't really shown the new player to the freesound people yet smile

    thanks for the bug report.

    and for the other people, wait a bit more! smile

    - bram

    Warning: if you break the rules, see my avatar. Freesound Admin, Moderator, Ex-Freesound-Coder & Benevolent Dictator For Life.
  • avatar
    258 sounds
    355 posts


    oooooo...what's this a new player in the works? New toys....sweeeeeeeeeeet

  • avatar
    121 sounds
    1538 posts


    soon!

    - bram

    Warning: if you break the rules, see my avatar. Freesound Admin, Moderator, Ex-Freesound-Coder & Benevolent Dictator For Life.

    4 posts