Forums

    3 posts

  • avatar
    0 sounds
    4 posts
    preview lag in fire fox


    I am unable to listen to any of the sounds for more then 3 secs after about a 20 sec delay from the time i hit the play button till audio starts. this all started after the server switch. Browser and flash is up to date i am running a dual quad core mac g5 so my machine cant be the issue it has enough power to run just about anything with no lag. does anyone have a fix for this ? :?:

  • avatar
    5 sounds
    9 posts


    ddonaldson
    I am unable to listen to any of the sounds for more then 3 secs after about a 20 sec delay from the time i hit the play button till audio starts. this all started after the server switch. Browser and flash is up to date i am running a dual quad core mac g5 so my machine cant be the issue it has enough power to run just about anything with no lag. does anyone have a fix for this ? :?:

    I HAVE THE EXACT SAME PROBLEM!!

    If I click the play button, I hear a fraction of a second of the first bit of the sound, then it cuts off and stops playing. If I press stop and wait for it to load sluggishly, the moment I push play the loading indicator goes back to zero.

    Not only that, but I am unable to download any, it stays at 0% forever. Not sure if that's related, more of a server problem perhaps.

    I just want some sounds for my flash games :> EDIT: Wow I haven't signed in in 3 years, and it seems I missed a bunch of people contacting me about permission in that time. Well, it's kind of late, but anyone can use whatever they want however they choose.
  • avatar
    0 sounds
    4 posts


    yea i cant download anything either i hope they fix this soon

    3 posts