Forums

  • previous
  • next
  • 1
  • 2
  •  |  26 posts

  • avatar
    42 sounds
    1 post
    ftp trouble


    hi bram, i don't know if it's related with new server, but i'm experiencing difficulties to connect with the site for uploading files. i'll stay tuned. Thanks much for this terrific site and best, Marec

  • avatar
    121 sounds
    1543 posts


    marec, the uploading isn't going to change, so better try to get it working right now.

    did you try with a regular FTP client?

    topic moved to bug report section

    - bram

    Warning: if you break the rules, see my avatar. Freesound Admin, Moderator, Ex-Freesound-Coder & Benevolent Dictator For Life.
  • avatar
    546 sounds
    351 posts


    Since my main PC has gone on the blink, I'm having great difficulty uploading. That PC had Win XP Pro SP1, and now has Win 98 and that uploads OK. But from my laptop and another PC (both Win XP home SP2) I cannot upload - neither with the applet, nor via "Core FTP LE". The upload starts, sends 8k, and stalls. No explanation is given. I have turned off XP firewalls, disabled Zone Alarm etc, reduced Internet Explorer security settings to minimum ... all to no avail. Help! (I've worked in computers for 44 years and didn't think I was thick ...)

    Mike

    Freesound Moderator "Close your eyes, and you're almost there!"
  • avatar
    546 sounds
    351 posts


    p.s. a common feature of the two non-uploading PCs is that they connect to the bb router via Wireless, whereas the working PC is hard wired (Ethernet) to the router. Could there be a timing issue or sommat?

    Mike

    Freesound Moderator "Close your eyes, and you're almost there!"
  • avatar
    121 sounds
    1543 posts


    timing - dunno - seems unlikely.

    however, perhaps the settings in your router are different for the wired and wireless part.

    try connecting the laptop to the wired connection and see if that works.

    there's no trouble here - the FTP works just fine!

    - bram

    Warning: if you break the rules, see my avatar. Freesound Admin, Moderator, Ex-Freesound-Coder & Benevolent Dictator For Life.
  • avatar
    546 sounds
    351 posts


    I've connected the laptop via Ethernet wired link and disconnected the wireless link.
    Still no upload - not via applet nor via separate ftp.
    All firewalls / protection / security is off!

    Mike

    Freesound Moderator "Close your eyes, and you're almost there!"
  • avatar
    121 sounds
    1543 posts


    mike, sorry to say:

    I just tried from smartelectronix.com, I can get in from here, I asked someone else who's based in paris/france to try and it worked as well... It really isn't the server.

    Could you try this on the command line (start button => run => cmd.exe => <enter>wink ?

    What you type is in bold:


    C:\>ftp freesound.iua.upf.edu
    Connected to freesound.iua.upf.edu.
    220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
    220-You are user number 1 of 50 allowed.
    220-<<
    220- -------------------------------------------
    220- - -
    220- - Welcome to the Freesound Project Server -
    220- - -
    220- - Upload your (CC) Samples Here! -
    220- - -
    220- -------------------------------------------
    220->>
    220-Local time is now 16:11. Server port: 21.
    220-This is a private system - No anonymous login
    220-IPv6 connections are also welcome on this server.
    220 You will be disconnected after 15 minutes of inactivity.
    User (freesound.iua.upf.edusadnone)): acclivity
    331 User bram OK. Password required
    Password:type your password here
    230-Your bandwidth usage is restricted
    230-User bram has group access to: admin scanner lpadmin plugdev video
    230- dip audio floppy cdrom dialout adm
    230 OK. Current restricted directory is /
    ftp> quit
    221-Goodbye. You uploaded 0 and downloaded 0 kbytes.
    221 Logout.

    - bram

    Warning: if you break the rules, see my avatar. Freesound Admin, Moderator, Ex-Freesound-Coder & Benevolent Dictator For Life.
  • avatar
    546 sounds
    351 posts


    Bram, that works OK, except:

    all areas I have access to are listed TWICE, except "admin" and "adm" which occur once each,
    and "dip" which does not occur at all.

    When I use my ftp software, or the applet, I can connect OK, and I can navigate to a target
    folder OK, and I can select a file to upload and start the transfer. It attempts to send about 8k,
    then nothing more happens. The progress bar remains at 1% indefinitely. When I eventually
    give up and abort and disconnect, I am left with a view that says the file exists on Freesound
    with a size of typically 9k.

    Mike

    Freesound Moderator "Close your eyes, and you're almost there!"
  • avatar
    121 sounds
    1543 posts


    OK, try again

    I deleted all the folders in your directory.
    let's see what happens. (upload in the "root" folder, please)

    if it still doesn't work I can only say: seek help.
    i'm sure the problem isn't on our side (3 more people tried w/out problems)...

    cheers,

    - bram

    Warning: if you break the rules, see my avatar. Freesound Admin, Moderator, Ex-Freesound-Coder & Benevolent Dictator For Life.
  • avatar
    546 sounds
    351 posts


    OK, I tried by the method in the tutorial of setting up an entry in "My Network Places" for ftp://freesound....
    and dragging the file to it.
    It started, then stalled, just like the others.

    There seems to be an entry now for the file in my root directory on Freesound,
    I guess you may have a file of something like 9k bytes, wheras the whole file
    should be about 450k bytes. (It's a re-mix of a file of reinsamba).

    Yes, I'm sure it's a problem my end, not yours, I was hoping for help from some other FS user!

    Mike

    Freesound Moderator "Close your eyes, and you're almost there!"
  • avatar
    121 sounds
    1543 posts


    you could try to see if you can FTP to other servers...

    check if your ISP doesn't have some FTP server somewhere for you to upload to (most ISP's have FTP for uplading personal websites to their servers).

    - bram

    Warning: if you break the rules, see my avatar. Freesound Admin, Moderator, Ex-Freesound-Coder & Benevolent Dictator For Life.
  • avatar
    3050 sounds
    476 posts


    Bram,

    sometimes have run a server at home, and every now and then someone behind a firewall/router can't connect to it because bidirectional communications are not allowed at *their* side. Maybe acclivity should instruct his client to try to establish a PASSIVE transfer, what do you think?

    saludos

  • avatar
    546 sounds
    351 posts


    Well I seem to be back in business. Have rebuilt main PC around Win XP Pro SP2, and now ftp using Core FTP LE works.

    Applet in FS is not working for me, can't even get the applet to start despite relaxing security settings and comparing all IE settings with another PC that can start the applet. Mebbe I've not got all I need of Java installed.

    Mike

    Freesound Moderator "Close your eyes, and you're almost there!"
  • avatar
    546 sounds
    351 posts


    Nop, back in trouble after d/l of Java VM so I can play chess on Yahoo.
    Now FTP fails again.

    CuteFTP reports:

    COMMAND:> CWD /
    250 OK. Current directory is /
    STATUS:> PWD skipped. Current folder: "/".
    COMMAND:> PASV
    227 Entering Passive Mode (193,145,55,3,204,241)
    COMMAND:> STOR CetisWarbler.wav
    STATUS:> Connecting FTP data socket 193.145.55.3:52465...
    150 Accepted data connection
    ERROR:> Timeout (60000 ms) occurred on sending data to the server.
    421 Timeout (no new data for 900 seconds)
    ERROR:> Service unavailable. Try again later.

    Is that true, it's down your end? Somehow I doubt it.

    Help!

    Mike

    Freesound Moderator "Close your eyes, and you're almost there!"
  • avatar
    0 sounds
    1 post


    I am new here and would like to contribute sounds but do not understand how to do so. I had another person check out the page to upload sounds and they could not follow the steps either. Very confusing. I am no geek but my friend is....can any one clue me in?http://upload2.postimage.org/104777/DiggersStoryPodcastBlack800x800png.jpg

  • avatar
    121 sounds
    1543 posts


    acclivity: could you try non-passive mode.: (check the settings of your FTP)

    diggersstory: there's an article about how to upload sounds. see the article section on the left.

    - bram

    Warning: if you break the rules, see my avatar. Freesound Admin, Moderator, Ex-Freesound-Coder & Benevolent Dictator For Life.
  • avatar
    546 sounds
    351 posts


    ftp via applet worked on my laptop with "passive" unticked.

    No joy on 2 other PCs.
    So it can't be firewall in router, as that's common.
    Worked via CoreFTP on rebuilt Win XP Pro PC briefly but not
    after I downloaded Java VM which I need for other things.

    Bram: Could you put the toolbar with "Connect" button as first thing on the
    upload Applet page. Unless you run high screen pixels (1600 x 1200??) you
    don't see the Connect button without scrolling down. I use 1024 x 768.
    And Connect is the first thing you have to do before making use of local and
    remote views etc. (This might be confusing some?).

    Also, nicStage article says "move on to step 4" ... but doesn't give a step 4.

    Mike

    Freesound Moderator "Close your eyes, and you're almost there!"
  • avatar
    546 sounds
    351 posts


    OK, again I *think* I have it sussed.

    Clue came from log from CuteFTP which said it was re-trying after 1460 bytes.
    That sounded like the MTU (Max Transmission Unit) ... so I down loaded "DrTCP"

    http://www.dslreports.com/drtcp

    and set the MTU for my network adaptor to 1400, and now FTP works.
    It now works on both of the two stubborn PCs.
    (But for how long??)

    Bram: This must surely be an issue for other users too?

    Mike

    Freesound Moderator "Close your eyes, and you're almost there!"
  • avatar
    121 sounds
    1543 posts


    acclivity
    Bram: This must surely be an issue for other users too?

    Dunno, have never heard about anything like it.
    Afaic: if your MTU settings really did it you should talk to your ISP because they're really messing up... It doesn't make any sense that changing your MTU setting should break -only- FTP.

    - bram

    Warning: if you break the rules, see my avatar. Freesound Admin, Moderator, Ex-Freesound-Coder & Benevolent Dictator For Life.
  • avatar
    1 sound
    7 posts


    Hello there! New member - ftp troubles already.

    I can't access the Freesound FTP to upload sounds. My software tries to connect for a few seconds then it gives me an error message, something like : "Impossible to connect to ftp server : connexion limit exceeded." (I'm roughly translating from french to english). Is there a user limit on the server? Or am I experiencing weird stuff?

    Mac OS 10.4.4 running Transmit 3.2.1

    Server : ftp://freesound.iua.upf.edu
    Login : Mister Softy
    PW : *******
    Port : 21
    Protocol : FTP

    Thanks... cool

    [Edit : forgot to add that I was able to connect and upload a file yesterday before the server move.]

    Because we have all a highly-rated of the developed enough humor.
  • previous
  • next
  • 1
  • 2
  •  |  26 posts