Forums

    13 posts

  • avatar
    10 sounds
    95 posts
    Download link for sample packs is broken


    Hey,
    I just realized that the download links of all my samplepacks are broken, there is just a 404.
    For example: http://www.freesound.org/packsViewSingle.php?id=6796

    Anybody has a clue how to repair those links?sad

  • avatar
    955 sounds
    858 posts


    Hoi MoM,

    I've tryed, but it worked perfect. Nothing wrong..

    To hear, you first have to listen
  • avatar
    1927 sounds
    1765 posts


    m_O_m
    For example: http://www.freesound.org/packsViewSingle.php?id=6796

    Just tried to download that pack and got "404 Not Found nginx/0.6.23 ". (same error with both FireFox and IE browsers).

    I can download individual samples from that pack though.

    [not just your pack ... http://www.freesound.org/downloadpack/6816/6816_epanody_you_call_this_music_pack.zip ]

  • avatar
    10 sounds
    95 posts


    hm, now this is strange. klankbeeld and timbre what browser did you use? I`ve tried it with Safari and latest firefox, but none of them worked.

  • avatar
    1927 sounds
    1765 posts


    Timbre
    same error with both FireFox and IE browsers

  • avatar
    13 sounds
    221 posts


    If you get a "404 page not found" error then the link is broken whatever browser is used. It must be an error on the freesound server, because the link points to a page that does not exist. The page itself might be somewhere on the server, but not in the place that the link points to.

    Heaven in the sky is to die for, Heaven on earth is to live for.
  • avatar
    0 sounds
    121 posts


    Hi Guys,

    I can't say I've tried this very recently, but I've been having this problem myself with several packs, too many to mention or even remember!
    smile
    I am using Internet explorer.

    But now, this morning I can't download this individual sample!
    http://www.freesound.org/samplesViewSingle.php?id=108851

    When I click the link I get a '403!'
    sad

    Anyone know what's going on?

  • avatar
    527 sounds
    651 posts


    Anyone know what's going on?

    Hi Matthew it looks like the file is missing, I have contacted support. Try again at a later date.

    "I love deadlines. I like the whooshing sound they make as they fly by." Douglas Adams
  • avatar
    10 sounds
    95 posts


    also get a 403 =(

  • avatar
    0 sounds
    121 posts


    This is the message I got:
    "403 Forbidden

    --------------------------------------------------------------------------------

    nginx/0.6.32"

  • avatar
    235 sounds
    428 posts


    http://media.freesound.org/packs/6888-10_markemorse_prepared_guitar_studies_I_and_II.zip

  • avatar
    3 sounds
    7 posts


    Yup, same here.
    The DL pack files only have Kb. I first experience this last week, but it is still down.

    Using Chrome and rock melt.

  • avatar
    0 sounds
    1 post


    I'm gettin' the same messages when I go for packs as well.

    Individual files go smooth though.

    Hola Paco

    13 posts