Forums

    3 posts

  • avatar
    0 sounds
    35 posts
    weird internal speakers bug


    something really weird is happening here:
    i have a track which at some moment have a heavy bass tone and it plays solo with no othr sounds, just a heavy synth note.
    well, i listen to that normally in my monitors and in my headphones, although the monitors seems not to be able to reproduce clearly the signal ( they are small ), but i do listen to it normally to the headphones, plus the waveform is totally ok, not signs of burnt elements.
    The weird thing is that when i play the song from my powerbook's internal speakers when this part plays i cannot listen to nothing. Totally blank! i tried it to two other laptops (a macbook and a macbook pro)
    and it was the same.

    So has anybody faced a problem like this? how can u explain it?

    thanx for reading

  • avatar
    36 sounds
    215 posts


    In normal case the internal speakers have high-pass filters,
    so it can be possible (not sure of that)
    that you cannot hear bass/woofer (freq.<80Hz)
    frequencies from theses speakers sad ...

  • avatar
    0 sounds
    35 posts


    HardPCM
    In normal case the internal speakers have high-pass filters,
    so it can be possible (not sure of that)
    that you cannot hear bass/woofer (freq.<80Hz)
    frequencies from theses speakers sad ...

    thank you
    you are right although i couldnt see anywhere apple warning about this.
    i dont use internal speakers to judge my mixes but i guess they should mention this
    thanx again

    3 posts